Movable Type 3.11 Japanese

Movable Type 3.1日本語版の提供を開始
ということで早速インストールしてみた。


うーん。相変わらず、わかったようなわからんような感じでアップデート。
DBを自動でコンバートしてくれるのが助かった。テキスト読み直しになったら面倒だなぁって思ってたから。アップデート専用の物をダウンロードすれば必要なものがすべてそろうし、その中にアップデート用のcgiも用意されている。
特に見た目は変わらない。まぁcss変えてないんだから当たり前だが。。。
ついでに、プラグインのセットの中に入っている、MT-Blacklistもインストールしたんだけど、どうもこれがうまくいかない。

Unrecognized escape i passed through in regex; marked by < -- HERE in m/C:i <-- HERE netpubwwwrootblogplugins/ at c:inetpubwwwrootbloglib/MT.pm line 308.

なーんてことを言われちゃう。
なんかインストールしてるときにおかしなことやっちゃったかなぁ。そやけど、バックスラッシュはMTの関連では使ってないはずなんだけどなぁ。Blacklistがちゃんとそこまで考えられてないってだけなんだろうけど。
プログラムの問題じゃなくてDBの問題だとやっかいだな。
どっかでDBぶっ壊しちゃってるかもしれないし。。。そやけど、ファイルの中も、テーブルの中も探したんだけど、見つからなかったんだよなぁ。それっぽいのは。。。
どうも、Unixの環境をWindows上で再現しているようなソフトは、僕にとっては鬼門らしい。どうもしっくりこない。
やっぱりUnixはUnix、WindowsはWindowsにしてくれないと。。。
なんか、ここんところ、DBがすっこけちゃうみたいだし。。。
そろそろクリーンインストールの時期なのかなぁ。
Longhornまではやっぱり持たないか。。。

コメントを残す