This board requires newer software

ラズパイ増殖中。

半導体不足の影響で、手に入りにくくなってしまったRaspberry Pi 4B。面倒なので再びCanaKitで、Extreme Kit。ちょっとプレミア価格だけど許容範囲。このアルミのケース、気に入ってるんだよね。これで5台目。

で、とあるOS(正確にはLineageOS 18.1 Android TV)の入ったSDを刺して起動しようとしたら、

start4x.elf: is not compatible
This board requires newer software
Get the latest software from https://www.raspberrypi.com/software/

なる表示がでて起動しない。頭の中はてなマークでいっぱい。

あれ?以前から家にあるラズパイだとちゃんと起動するのに。普通のraspberry Pi OSならさくっと起動する。EEPROMが古いのかとかなんかコンフィグ忘れてないか?とかいろいろ考えたけどわからん。

あ、

$ cat /proc/cpuinfo | grep Model
Model           : Raspberry Pi 4 Model B Rev 1.5

今まで家にあったラズパイって全部Rev 1.4じゃなかったっけ。

ということで、新しくラズパイ買ったら、まずはraspberry Pi OS入れてモデルを確認しましょう。

コメントを残す コメントをキャンセル

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください